WAMPSERVER – Microsoft Packages that need to be downloaded first for WAMP to work

VC9 Packages (Visual C++ 2008 SP1)
http://www.microsoft.com/en-us/download/details.aspx?id=5582
http://www.microsoft.com/en-us/download/details.aspx?id=2092

VC10 Packages (Visual C++ 2010 SP1)
http://www.microsoft.com/en-us/download/details.aspx?id=8328
http://www.microsoft.com/en-us/download/details.aspx?id=13523

VC11 Packages (Visual C++ 2012 Update 4) – Install both 32bit and 64bit packages
http://www.microsoft.com/en-us/download/details.aspx?id=30679

VC13 Packages] (Visual C++ 2013) – Install both 32bit and 64bit packages
https://www.microsoft.com/en-us/download/details.aspx?id=40784

VC14 Packages (Visual C++ 2015)
http://www.microsoft.com/fr-fr/download/details.aspx?id=48145

Information is from the install-english.txt file when WAMP is installed, but you need to install the above packages before WAMP is installed.

Leave a Reply

Your email address will not be published. Required fields are marked *